Search found 137 matches

by rick.curl
17 Mar 2016, 17:54
Forum: Bug reports
Topic: Horizontal scrollbar disappears on Schematic 3.0
Replies: 1
Views: 1915

Horizontal scrollbar disappears on Schematic 3.0

I have noticed that some of the time when I open the Schematic editor in version 3.0, even before I load a drawing, I can see the vertical scrollbar but not the horizontal one. After I have loaded a drawing I have to zoom extents and then zoom to the part of interest. Screen Shot 03-17-16 at 04.42 P...
by rick.curl
16 Mar 2016, 11:29
Forum: Bug reports
Topic: 3D preview doesn't work under windows 10/64bits
Replies: 9
Views: 8025

Re: 3D preview doesn't work under windows 10/64bits

I've got the same problem. Additionally, when it does go into 3D mode there are no 3D models present. When I go to Tools>3D Preview> Patterns and models search, the first line is blank and the second line says "C:\program files (x86)\DipTrace\models3d", which appears to be correct. If I go to Tools>...
by rick.curl
01 Mar 2016, 18:15
Forum: Bug reports
Topic: Number of lines on BOM
Replies: 2
Views: 3413

Number of lines on BOM

I don't know if this is a bug or if there is some setting that I've missed. I'm running Beta 3.0. I'm trying to fit the entire BOM on one page. If I open the schematic in 2.4.02 I can easily get 52 line items on one page with room to spare, but on Beta 3.0 I can only get 28 line items per page, even...
by rick.curl
17 Feb 2016, 17:49
Forum: Bug reports
Topic: Diptrace Beta 3.0 crashes when trying to open files
Replies: 3
Views: 2464

Re: Diptrace Beta 3.0 crashes when trying to open files

Diptrace Beta 3.0 crash Action: Open PCB Layout from 'Launcher' Click on 'File', 'Open', 'Desktop' Result: PCB Layout program closes abruptly (crashes) Problem occurs consistently. Pattern Editor, Component Editor and Schematic Editor do not exhibit this behavior... only the PCB Editor. Windows 7, ...
by rick.curl
17 Feb 2016, 15:51
Forum: Bug reports
Topic: Beta 3.0 tutorial link doesn't work
Replies: 3
Views: 2696

Re: Beta 3.0 tutorial link doesn't work

Direct link > ‪C:\Program Files (x86)\DipTrace Beta\tutorial.pdf or wherever you install. Thanks! I can see it if I browse to it and open it manually. BTW- I'm on Windows 8.1 64 bit. -Rick -- 17 Feb 2016, 16:48 -- The tutorial seems to be working for me (" Evaluation " on Win10). The one I can't ge...
by rick.curl
17 Feb 2016, 13:31
Forum: Bug reports
Topic: Beta 3.0 tutorial link doesn't work
Replies: 3
Views: 2696

Beta 3.0 tutorial link doesn't work

I presume you're aware that if you open any of the modules in Beta 3.0 (schematic, PCB layout, component editor, pattern editor) and click Help > Diptrace Beta Tutorial , nothing happens. I'm sure this will be fixed when the release comes out. Just wanted to make sure you are aware of it. Thanks. -R...
by rick.curl
10 Nov 2015, 17:58
Forum: Feature requests
Topic: Backward compatibility warning
Replies: 3
Views: 3386

Re: Backward compatibility warning

I did the same thing with a very simple design and version 2.4.0.2 gave me a warning about some objects and properties being unavailable (differential pairs, etc.). But the project did open in the older version. Did it not open at all for you? I was afraid to try it on a live project. I just create...
by rick.curl
10 Nov 2015, 15:05
Forum: Feature requests
Topic: Backward compatibility warning
Replies: 3
Views: 3386

Backward compatibility warning

I downloaded the latest beta, and I like it a lot, but I almost made a serious mistake. We have a policy that we don't use Beta software for our products. When I downloaded the new version I used it for some internal designs first, but then I opened one of our production design files with the intent...
by rick.curl
06 Aug 2015, 08:22
Forum: Feature requests
Topic: Line styles: dashed, dotted
Replies: 5
Views: 6041

Re: Line styles: dashed, dotted

+1! Thanks for bringing this up.

-Rick
by rick.curl
15 Jul 2015, 16:33
Forum: Feature requests
Topic: Fetch a part in PCB layout
Replies: 5
Views: 3954

Fetch a part in PCB layout

Maybe my computer is just slow, but when I am placing parts on a new PCB layout it takes a long time to drag a part from it's default location to a new preferred location. Here's my suggestion to speed things up. Move the cursor to the location where you want to place a part and click the right butt...