Page 1 of 1

!! Beta 3.1 WARNING !!

Posted: 14 Mar 2017, 00:36
by dtu2
!! Beta 3.1 WARNING !!

If you decide to install the new DipTrace Beta 3.1 please be aware that if you alter any of your user-created libraries with it that were created with an earlier version of DipTrace, you will no longer be able to use that altered library with any previous version and that includes ver. 3.0.

Please backup any user-created libraries BEFORE you touch them with this new beta.

I don't know if there is any way to undo the damage. It may be a one way trip and that probably should have been stated in the Beta 3.1 'Release' notice.

This is what you will see if you try to go back to Ver 3.0...

Re: !! Beta 3.1 WARNING !!

Posted: 14 Mar 2017, 02:49
by novarm44
You can easily go back via DipTrace ASCII format.

Re: !! Beta 3.1 WARNING !!

Posted: 15 Mar 2017, 06:54
by jean_howard
Why you want to go back to Diptrace 3.0 older version?

Re: !! Beta 3.1 WARNING !!

Posted: 15 Mar 2017, 13:59
by marbol
jean_howard wrote:Why you want to go back to Diptrace 3.0 older version?
As long as any product is in beta test, someone might find an issue with it that is broken. If that happens, going back to the previous version is common.