Vanishing standard library parts

For general questions regarding the software and for all questions that do not fit in any of the threads above.
Post Reply
Message
Author
Ivan
Posts: 13
Joined: 18 Jun 2013, 13:31

Vanishing standard library parts

#1 Post by Ivan » 28 Nov 2018, 16:46

Hi, can anyone tell me why very standard parts seem to disappear ... probably with upgrades?
Just one example ... the universally common MCP602x series opamps by Microchip used to be listed and a search now reveals nothing under Microchip library?

Not being able to readily find and place a common part makes me face the daunting task of creating one in the very un-intuitive library system.
Trying to understand and create parts in libraries consumes 95% of my time (and Ive been trying for years) seriously putting me off from starting any layout - the layout part having always being very fun, logical and easy.

Tx
Ivan
RSA

Alex
Technical Support
Posts: 3017
Joined: 14 Jun 2010, 06:43

Re: Vanishing standard library parts

#2 Post by Alex » 29 Nov 2018, 09:25

Hello Ivan,

If you have version 3.3.0.0 please update to the latest build. There was the error in 3.3.0.0 but we have fixed it in further builds.

Ivan
Posts: 13
Joined: 18 Jun 2013, 13:31

Re: Vanishing standard library parts

#3 Post by Ivan » 30 Nov 2018, 11:17

I have Ver 3301 ... is this also too close to 3300?

Ivan
Posts: 13
Joined: 18 Jun 2013, 13:31

Re: Vanishing standard library parts

#4 Post by Ivan » 30 Nov 2018, 11:41

Just downloaded Ver 3310 ... still missing standard common Microchip parts that previously were listed ... eg the whole MCP6xxx series missing, thats a lot?

Post Reply